Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
SuSE installer won't recognize my mouse
  • From: Maura Edeweiss Monville <memonvil@xxxxxxxxxxxxxxxx>
  • Date: Wed, 30 Mar 2005 17:15:06 -0600 (CST)
  • Message-id: <Pine.GSO.4.58.0503301710440.5249@xxxxxxxxxxxxxxxxxxxxx>
I'm installing SuSE 9.2 (I also tried 9.1) on a PC.
he installation seemed to recognize the mouse the fisrt time I launched it
(PCS) It's a 2-button and central wheel optic mouse with serial interface
(I guess) in fact its plug is green and similar to the keyboard plug.
It's not a USB interface.
The first installation was interrupted by a power failure while reading
the 4th CD (it had already gone throigh the 1st, 2nd,3rd CD). By mistake I
touched the power cord with my feet under the desk ..I tried to lo launch
SuSE from the hard disk. It started with the login dialog. Unluckily I
only had configured the root user and no othe ones.
I restarted the simulation from scratch reloading from the CD 1 but since
then it never recognized the mouse any more. So I cannot make any choice
from the installation menus without the mouse as the arrow keys do not
jump over the listed menu choices ...
What am I supposed to do ????

Thank you in advance for your help,
Maura

< Previous Next >
Follow Ups