Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] problems with Iomega Zip drives in Suse 9.2
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Tue, 1 Feb 2005 11:56:56 +0100
  • Message-id: <20050201105656.GO8657@xxxxxxxxxxxxxxxx>

On 2005-02-01 05:05, Doug B wrote:

>
> It really should be there. You could recreate it. My 9.1 has:
> brw-rw---- 1 root disk 22, 68 2004-08-15 14:00 /dev/hdd4
>
Hi Carlos,

For whatever reason with 9.2, SuSE doesn't create the device hdx4 where the zip drive is attached. Mine is /dev/hdb and there is no
/dev/hdb4.
Several people have reported this on various list/forums.

Weird.


When I first started looking for an answer, I found the suggestion to
create the /dev/hdx4. They put a script in boot.local to do this
every boot. It didn't work for me

It wasn't created, or if created did not work?

Did anybody try setting the sticky bit?

Some reformatted the disks with linux filesystems and mounted at hdx1.

I do that with some disks, but not all of them, I use zips for interchange. But I'm still using 9.1, and from the parallell port, I can't duplicate your problem.


I couldn't use that because I share the disks between my home linux
box and work windows box.

Right.


I played around with mounting at partition 4 (as in all other
distros/releases I've used) then tried 1, 2, and 3 with no luck. I
don't know why I tried hdx with (no partition) but it worked!

Funny. The other partitions will not work, unless formatted that way. But yes, I remember the issue being comented here, on list.

I haven't had the time or desire to find out why this is. I probably
wouldn't understand it anyway.

I understand. But, did you report to feedback? They really should know about this problem.

--
Cheers,
Carlos Robinson

< Previous Next >
References