Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Apache2 & suse 9.2 accessing a user directory
  • From: Art Fore <art.fore@xxxxxxxxxxx>
  • Date: Tue, 01 Feb 2005 15:09:58 -0800
  • Message-id: <42000C46.1000205@xxxxxxxxxxx>
I had received a suggestion from the list (email is on other machine at home) to use Alias /datasheets /home/user/datasheets in the httpd.conf file.

Tried this with no success. Also added the following Direcctive

<Directory /home/user/datasheets>
Options All (Also tried None)
AllowOverride None
Order deny,allow
Allow from all
</Directory>

All I get is

Forbidden

You don't have permission to access /datasheets on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Directory permissions are rwxr-xr-- which should give appache read access if I am not mistaken.

Has anyone any suggestions or examples of what files to modify to get this to work?

/datasheets only contains .pdf files and I want to be able to select a file from a web browser.

Art

< Previous Next >
This Thread
  • No further messages