Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
DVD burning initial attempt -- success and problems too!
  • From: Christopher Carlen <crcarle@xxxxxxxxxx>
  • Date: Tue, 01 Feb 2005 15:58:53 -0800
  • Message-id: <420017BD.9040400@xxxxxxxxxx>
Hi:

I just got some Taiyo Yuden DVD+R 8x and Verbatim DataLifePlus DVD+RW 4x media, good stuff. I intend to fry it in my new Panasonic SW-9573C burner. I have been successful using it so far with DVD-RAM media (a totally different world, since that is just like a hard drive partition drag/drop etc.) and also with CD-R(W) media.

But now I tried it out with DVD media. Oddly I was succesful at burning a data DVD-RW with K3B, though there are some issues that I'd like to resolve.

First, I put each of the DVD+R(W) media types into the drive and typed:

> cdrecord dev=ATA:2,0,0 -atip

and expected to see manufacturer info like I get with CD-R(W)s. Instead I got this:

[...snip...]
Vendor_info : 'MATSHITA'
Identifikation : 'DVD-RAM SW-9573S'
Revision : 'AZH3'
Device seems to be: Generic mmc2 DVD-R/DVD-RW.
cdrecord: Found DVD media: using cdr_mdvd.
Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd).
Driver flags : SWABAUDIO BURNFREE
Supported modes: PACKET SAO
ATIP start of lead in: -150 (00:00/00)
Disk type: unknown dye (reserved id code)
Manuf. index: -1
Manufacturer: unknown (not in table)

The same "unknown" result was returned for both media. I was quite worried by this. I did not yet understand that it seems growisofs is used to burn DVDs, as I had heard of that program, but thought it was just the filesystem mastering program.

Feeling brave I fired up K3b after updating everything with YOU, and created a new DVD data project. I set it up like this:

Speed = auto (it only goes up to 2x!!!, why not 4x or 8x?)
Writing mode = DAO
Verify written data = <checked>

And clicked "BURN"

After writing the image a dialog popped: "waiting for disk K3b", "Found media DVD+RW (complete)", "Please insert an empty DVD+-R(W) medium into the drive".

Clicking the load, then the eject followed by load, didn't result in progress. I had to click "Force." (With a CD-RW, it would have said "found rewriteable media...erase?" and I would have clicked "Yes")

Then it seemed to proceed to burn the disk. But the bar graphs for "writing data" and "buffer status" didn't show anything.

It did write at about 4x, so that was good.

It completed writing and successfully verified the disk. Then I could mount it in Konqueror, and the files were there. I unmounted and tried to do it again and then:

TROUBLE!!!

The next time I repeated the whole process, but because it seems unable to properly detect the DVD+RW media, it doesn't blank it. So the re-write failed.

This is where I stand now.

I think I need to figure out how to blank DVD+RW media to continue. I certainly don't plan on using DVD+RW media as DVD+R !

Any clues? Why doesn't the media get detected properly?

UPDATE:

I tried writing the media again, and now for several tries in a row it writes it! It even verifies. When I mount it I get this:

mount: I could not determine the filesystem type, and none was specified

But still the files show in Konqueror.

Uhg!! The next few tries mounting give the error message one more time, then several successive mounts do not complain.

Hmm.

I'd say DVD burning at this stage is flaky and something I don't want to trust yet. Unless I can get this stuff stabilized.

Where do I go from here?


Thanks for input.

Good day!



--
____________________________________
Christopher R. Carlen
Principal Laser/Optical Technologist
Sandia National Laboratories CA USA
crcarle@xxxxxxxxxx

< Previous Next >
Follow Ups