Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Re: SuSE 9.2 and GA-8TRS350MT mobo
  • From: Darryl Gregorash <raven@xxxxxxxxxxxxx>
  • Date: Wed, 02 Feb 2005 13:05:54 -0600
  • Message-id: <42012492.2090003@xxxxxxxxxxxxx>
Andre Truter wrote:

On Wed, 2 Feb 2005 15:02:35 +0200, Henry Fourie <henry@xxxxxxxxxxxxxx> wrote:


Hi Andre, Found this on the net. What was your problem with this and did u managed to
get it solved. I have the same motherboard and I'm also trying to istall 9.2. The install
"hangs" when it tries to format the / parition.

I never got it solved. We had to install SuSE 9.1 and stay with the
default kernel.
As soon as you update the kernel, the same thing happens.

Something in the later SuSE kernels is not playing nice with that motherboard.


What did Henry find? A google search on ga.8tr revealed only one URL, which led me straight to a PCStats review of the board, http://www.pcstats.com/articleview.cfm?articleID=1648

This board is based on the ATI RS350 chipset, only the second core chipset ATI has produced. The southbridge, also new, includes an integrated SiS964, so I don't think IDE timing is an issue.

While PCStats has not encountered any memory problems, they do note in the article that several system integrators complained that the previous chipset, the RS300, would work only with higher-end memory. Perhaps memory timing issues are still with the RS350, as the core chip, the Radeon 9100IXP Pro, is only a modified version of the original.

So if you're using generic memory, try swapping that out for something from Kingston or Corsair and see if that fixes things. If not, you'll probably just have to wait until SuSE has a chance to certify the board.


< Previous Next >
Follow Ups
References