Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] SuSE9.2 - kernel: Losing some ticks...checking if CPU frequency changed.
  • From: Darryl Gregorash <raven@xxxxxxxxxxxxx>
  • Date: Wed, 02 Feb 2005 13:21:06 -0600
  • Message-id: <42012822.6020905@xxxxxxxxxxxxx>
Mario Ohnewald wrote:

Hello List,

i have a K7S8X ASROCK motherboard, 256MB ram and an AMD Duron 1.6Ghz.
When i try to install suse9.2 from a FTP-DVD, i get this error on tty4
and it freezes: kernel: Losing some ticks...checking if CPU frequency changed.

I have already tried apci=off and SafeSettings.
Then i loaded the default Bios settings, and took out my PCI modem,
disabled onboard Audio and Lan.
Memtest ran 12h and its ok.
Has anyone ideas how i could solve this?!
FTP or NFS install freezes with the same error.


Whenever someone has a weird error that doesn't seem to have a cause, I always suggest trying a new power supply. If the voltage at the clock generator has fallen too low, as with any solid state device, its performance will become erratic, and lost ticks is the first thing I would expect to see.

If that doesn't work, your only hope might be to sacrifice a chicken at dawn on the Vernal Equinox!! :-)


< Previous Next >
Follow Ups
References