Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] kicked out of graphical boot mode
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Fri, 4 Feb 2005 14:12:40 +0100 (CET)
  • Message-id: <Pine.LNX.4.58.0502041407570.9766@xxxxxxxxxxxxxxxx>

The Friday 2005-02-04 at 06:56 -0600, devosc wrote:

> I ran the /etc/rc.d/xdm start and it just said 'done'.

runlevel 5 failed because the server failed to initialise. Do init 3, then
init 5, then look at the logs. Typically it is a problem with card or
driver.


> I didn't make any changes within the system *immediately* prior to
> this problem... even then at most all I have doen is just perform
> online updates... and its been at least a week since I did the last
> online update....
>
> my cmd line usage isn't great: but after more ...XFree86.0.log

Use "less" instead. Or 'mc'.

>
> it says -XSERVTransSocketUNIXCreateListener: mkdir(/tmp/.X11-unix)
> failed, errno = 13
> _XSERVTransMakeAllCOTSServerListeners: failed to create listener for local

Is 'tmp' full? Delete '/tmp/.X11-unix', perhaps.

> What would happen if I ran the install disks again? could it be repaired... ?

This is not windows :-p

--
Cheers,
Carlos Robinson

< Previous Next >
Follow Ups