Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] problems getting MPlayer installed and running
** Reply to message from Patrick Shanahan <ptilopteri@xxxxxxxxx> on Sat, 5 Feb
2005 16:27:24 -0500

> * Gil Weber <gil@xxxxxxxxxxxx> [02-05-05 15:58]:
> > Togan, thanks for reply. Unfortunately the 6 files I need are NOT at
> > the bottom of the Packman page where I downloaded MPlayer. Here's
> > what's at the bottom of the page.

> yes, *they* are what you need.

> > additionally needed binary packages *:
> > for a): lame-3.96.1-pm.1.i586.rpm (Lame)
> > for a): libtheora-1.0alpha4-0.pm.0.i686.rpm (libtheora)
> > for c): lame-3.96.1-pm.1.x86_64.rpm (Lame)
> > for c): libtheora-1.0alpha4-0.pm.0.x86_64.rpm (libtheora)
> > for a): libogg-1.1.2-0.pm.0.i686.rpm (libogg)
> > for c): libogg-1.1.2-0.pm.0.x86_64.rpm (libogg)
> >


Patrick, thanks for the reply.

Sorry for my ignorance, but I don't understand how these **are** the 6 files I
need. I downloaded the "b" package from Packman -- the MPlayer for i686. There
is NO indication that any of the files shown above are for the "b" package
(only for those who download the "a" or "c" packages), and they certainly don't
have the same file names as those I was warned I needed when I tried to install
the rpms.

In any case, I already had <libtheora-1.0alpha4-0.pm.0.i686.rpm (libtheora)>
and <libogg-1.1.2-0.pm.0.i686.rpm (libogg)> installed (from when I grabbed
Xine from Packman). Three of the files above are for AMD64, so I sure as heck
don't need those, right?

So all I'm missing from the 6 files above is lame.

Now, please explain how to find the 6 files I listed previously as necessary
due to dependency problems.

Your reply makes me feel really stupid. Then I think about it again and I just
don't see how the 6 files you say are the ones I need really are the ones I
need. What am I not understanding here?

Your further help would be appreciated.
Thx
Gil




Package b)
MPlayer-1.0pre6a-pm.2.i686.rpm

compiled for i686 (pentium-pro and better)

< Previous Next >