Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] 9.2 DVD ISO will not Boot
  • From: George Stoianov <gstoyanoff@xxxxxxxxx>
  • Date: Sat, 5 Feb 2005 19:07:50 -0500 (EST)
  • Message-id: <20050206000750.90058.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
I had the same problem with an older machine I had to
use the CD image to start it (but that has less
packages) so I had to switch it with the DVD before
the actual package installation. The problem was after
that I could not add software as Yast wanted CDs so if
that is your only option load everything you need.

You may consider trying a different machine to see
what happens then.

Good luck.
George

--- Keith <kilowattradio@xxxxxxxxx> wrote:
> I just downloaded the DVD ISO for 9.2 from SUSE.
> The md5sum is
> correct on the file and after burning the DVD with
> burn image in Nero
> in Win XP and K3B when booting the computer the DVD
> drive light comes
> on, 'boot from CD:' notification from the BIOS
> appears and the DVD
> drive light stays on. The computer will not boot
> from the DVD.
>
> I am not burning the ISO as a file to the DVD and
> when I examine the
> DVD the contents of the DVD appear as a normal boot
> disk. My SUSE 9.1
> PRO DVD boots fine in the same DVD drive. I am
> burning the ISO to a
> DVD-R if that makes a difference.
>
> TNX for any tips.
>
> --
> Best Regards, Keith
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to
> suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>
>
>

______________________________________________________________________
Post your free ad now! http://personals.yahoo.ca

< Previous Next >
Follow Ups
References