Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Re: 9.2 scsi install: no fstab found
  • From: "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx>
  • Date: Sun, 06 Feb 2005 09:09:34 -0500
  • Message-id: <4206251E.8020700@xxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jim Osborn wrote:
<snip>
| I created a diskette for Modules5, which has the sym53c8xx module,
| and selected Manual Installation, then told linuxrc to load that
| module. I was offered the opportunity to enter parameters for
| "scsi_transport_spi" as well as "sym53c8xx" but since I've never
| given any parameters to my boot process, I don't know what might
| be useful.
|
| Apparently the kernel is still not making contact with the SCSI
| subsystem; no sda or sdb shows up in /proc/mounts, the installation
| target still fails with "no fstab found," and the kernel messages
| show SCSI errors. I copied by hand this much from VC #4:
<snip>

Hi Jim,

I'm pretty sure the symlink has nothing to do with your problem. In
fact, a quick google on "sym53c8xx" pulls up bug reports from over the
past year and before on this exact problem -- earlier kernels working,
later ones not.

I didn't dig deep enough to discern if or how this is solved, but the
solution is probably out there by now -- you just have to dig deep enough.

HTH & regards,

- - Carl

- --
____________________________________________________________________
C. E. Hartung Business Development & Support Services
http://www.cehartung.com/ carlh@xxxxxxxxxxxxx
Dover Foxcroft, Maine, USA Public Key #0x68396713
Reg. Linux User #350527 http://counter.li.org/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFCBiUdusxgymg5ZxMRAh03AJwMXizWc813jR/qIV6oBB5j1SOv5gCfcyhU
asAZ+aM8LHbH0ovcD1QQR/4=
=pRiK
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups