Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Printerserver
  • From: Erik Jakobsen <eja@xxxxxxxxxxx>
  • Date: Mon, 07 Feb 2005 10:18:04 +0100
  • Message-id: <4207324C.1020706@xxxxxxxxxxx>
Hi.

I have had a Gateway Server here since long time, but now I have set it up to be a standalone server, and have put a router in front
of the whole LAN here.

Connected to the server are 2 printers. One HP DeskJet 895Cxi on the USB of the server, and a Brother LaserJet HL-5040 on the
LPT1 port of the server.

Both printers has worked excellent under the gateway server, but not now.

They can print fine if I do a lpr <filename> -P<printername> locally on the server.

From my SuSE 9.2 I can fine ping the server, and I can ping the SuSE 9.2 from the server.

But from Yast2's printersetup I'm unable to get connected to the cups. The cups is running ok.

I also tried to setup the printer via :631, but as I cannot establish the contact from the 9.2 to the cups on the
server, that is impossible.

Does anyone have ideas what could be wrong ?.

TIA

Erik Jakobsen


< Previous Next >
Follow Ups