Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Can't upgrade firefox via APT
  • From: "Trey Sizemore" <trey@xxxxxxxxxxx>
  • Date: Mon, 07 Feb 2005 09:08:05 -0500
  • Message-id: <1107785285.1390.214497083@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
When attempting to upgrade Firefox on my SUSE 9.2 box via apt-get
upgrade, I'm getting a 'cpio: bad magic' error. It's happening with a
handful of other packages as well, but this one sticks out in my mind.
I have version 0.10 of Firefox installed and version 1.0x is in the
repository.

What would cause this error, and how is it rectified?

Thanks.
--
Trey Sizemore
trey@xxxxxxxxxxx


< Previous Next >