Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Screensaver doesn't kick in !?
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Mon, 7 Feb 2005 18:46:38 -0500
  • Message-id: <200502071846.39008.bmarsh@xxxxxxxxxx>
On Monday 07 February 2005 03:34 pm, Jan Elders wrote:
> Hello,
> Although having configured the screensaver to kick in, it just does not
> happen anymore while logged in as "user" (it did work until about two weeks
> ago). When logged in as "root" it does kick-in all right.
> In both cases I have set Control Center -> Appearance & Themes -> Screen
> Saver to "Random" to be started automatically after 5 minutes.
>
> Any suggestion why "user" screensaver does not work anymore, while the
> "root" screensaver does ?
> --> I assume that I caused this myself, but I have no clue how and where I
> could have done that.

Look for an app that may have told KDE not to start the screensaver or power
saving.

Pretty vague I know but for instance if you were using Xine to play a DVD, I
believe it would turn off the screen saver and also DPMS. And in some cases,
these features don't get turned back on.

My wife plays a lot of shockwave/video/flash stuff on her machine and I am
constantly finding it in a state where the screensaver/DPMS is turned off.
(and no, I sometimes can't tell what did it) But restarting the X server
will always bring them back.

Question: Would the screen saver work if you rebooted and just let the
machine sit there? (set the screensaver to a 2 min delay or such)

< Previous Next >
Follow Ups
References