Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] update problem
  • From: Sunny <sloncho@xxxxxxxxx>
  • Date: Mon, 7 Feb 2005 20:50:07 -0600
  • Message-id: <200502072050.07422.sloncho@xxxxxxxxx>
On Monday 07 February 2005 20:28, Carlos E. R. wrote:
> The Monday 2005-02-07 at 14:24 -0600, Sunny wrote:
> > > I take it that the Nvidia drivers are broken in the 2.6.5-7.145 update.
> > > Sounds like I should wait for another update before installing. What
> > > ever happened to QA/testing? Never seemed to have this type of problem
> > > before SuSE was purchased by Novell.
>
> Oh, yes. There have always been problems.
>
> > I don't know why, but I never succeeded to install nVidia drivers with
> > yast. So I made a manual installation (a long ago) and since then, on
> > every kernel update I need to rebuild the kernel modules.
>
> It has worked here with every YOU update I did with SuSE 9.1 (not with
> 8.2). The kernel rpm contains the kernel modules, and update after update,
> they are ok and run first boot, without my intervention. This doesn't
> happen if you install the latest driver, SuSE packs 1.0-5336 for 9.1.

Actually I'm using 1.0-6629 from nVidia site, so maybe that's why I have this
problem. I can't remember correctly, but I think when I installed 9.1, I
couldn't make it install the drivers, and then I get a newer version from
nVidia, and the circle started to roll :)

Sunny

>
> Except this last one, it is broken.
>
> --
> Cheers,
> Carlos Robinson

--
Get Firefox
http://www.spreadfirefox.com/?q=affiliates&id=10745&t=85

< Previous Next >
Follow Ups