Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Mutt Lovins'
  • From: Allen <gorebofh@xxxxxxxxxxx>
  • Date: Tue, 8 Feb 2005 04:04:32 -0500
  • Message-id: <20050208090432.GB8166@xxxxxxxxxxxxxxxxxxxxxx>
On Fri, Feb 04, 2005 at 09:50:00PM +0000, Sid Boyce wrote:
> Allen wrote:
> >
> >After finally getting 9.2 which I have to say is amazing. I'm glad I don't
> >listen to people on the list who bashed it, must be user related I guess,
> >it's worked fine for me so far and even installed on a box I have that
> >would NOT work with the 2.6 Kernel.
> >
>
> I could accept the user related guess if I and many others were newbies.
> I started with Linux since the first kernel was put up for ftp by Linus,
> I've built my own versions, installed MCC, SLS and distros right up to
> the present SuSE9.2, Mandrake 10.1, gentoo - x86, x86_64 and versions on
> a Sun E3500 and S/390 mainframes, but none gave the trouble of 9.2 on
> x86 and x86_64. There was one P-II/333 laptop where it installed without
> a hitch. There is something not quite right with 9.2 and I can bet that
> if you had 2 more boxes to install it on, you'd run into problems.


No problems here. I installed it on my oldest machine which was my very
first, it's 5 years old. No problem installing there and it's dual boot
with Slackware 10.

The next machine I installed on was a Medion with a lot of integrated
hardware and an Nvidia GE Force FX 128 MB video card, and a 17 inch
monitor... Actually every Desktop here has a 17 inch flat screen but I
doubt that would case problems.

the next box I installed on was my Compaq 6000 which has NEVER worked with
ANY distro using the 2.6 Kernel.

Guess what, it worked. I have it right now as my main FTP box and some
games when I'm not using it for back ups. So now I'm up to three machines
I'm testing it on with none of them giving me problems or not letting me
install.

The Big vide card machine won't run any form of BSD, it just won't install,
it hates the hardware. SUSE installed no problem and so did Slackware.

The little 6000 I'm using for FTP has never worked with much correctly
other than Windows and Slackware, and I got it to work on there without
even trying. I installed just fine didn't have to change settings except
for one setting. The Monitor worked fine but I noticed in YAST2 it was at
28 - 70 50 - 160 for refrsh.

I changed that to 30 - 70 50 - 160

the monitor operates at those and I didn't want the 28 on there even though
it was fine (the thing won't turn on if something is set to high and it
STILL did fine).

Next up is my laptop that currently has SUSE on it but not 9.2.

After reading the list and everyone saying well try it on another box and
you'll have problems it leads me to believe it is all user error or shitty
hardware... Wait no, the FTP server I have is a Desktop with all integrated
hardware that blows and it worked fine. OK so I'll have to say users are
the problem for now.



> only had the laptop to install it on, I'd also wonder what all the talk
> has been about.
> Regards
> Sid.
> --
> Sid Boyce .... Hamradio G3VBV and Keen Flyer
> =====ALMOST ALL LINUX USED HERE, Solaris 10 SPARC is just for play=====
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>
>

< Previous Next >
References