Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] 64 bit flash
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Tue, 08 Feb 2005 08:18:23 -0600
  • Message-id: <4208CA2F.9050203@xxxxxxx>
B. Stia wrote:
My motto is "never go back" Can't bring myself to revert to 32 bit Firefox.
I understand perfectly. It's like going 25mph with 375hp under the hood.
Downloaded the two files in your apt repository. Apt made me download Mozilla also.
Understandable, since the plugin is designed for mozilla.
Trying to decide whether to keep Mozilla or not. Can I just un-install it if I decide to ??
It is probably a dependency. It might work given your situation, but it would mess up rpm and apt.
Question: Will the websites recognize the swfdec installation and stop haranguing me for the flashplayer plugin ??
Once it is recognized, yes.
Do I need to do anything special after installing those files ??
You probably need to link /usr/lib64/browser-plugins/libmozswfdec.so and libmozswfdec.a to your firefox plugin directory.
--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Registered Linux user 231871







< Previous Next >
This Thread