Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Help I messed up Yast and rpm somehow
Mates,

Several months ago, I installed samba 3.0.7 on my 9.0 box. I probably did an rpm -Uvh. Now rpm thinks I have 2.2.8a and 3.0.7 installed. Is there a way to fix this?

skyline:~ # rpm -qa | grep samba
samba-doc-2.2.8a-107
yast2-samba-client-2.8.10-3
samba3-client-3.0.7-1
samba3-winbind-3.0.7-1
samba3-doc-3.0.7-1
samba3-pdb-3.0.7-1
samba3-vscan-0.3.5-1
samba3-python-3.0.7-1
samba3-3.0.7-1

Needless to say Yast is not happy from a dependency standpoint.

--
David C. Rankin, J.D., P.E.
RANKIN LAW FIRM, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
(936) 715-9333
(936) 715-9339 fax
www.rankinlawfirm.com
--



< Previous Next >