Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Help I messed up Yast and rpm somehow
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Tue, 08 Feb 2005 23:29:58 -0600
  • Message-id: <42099FD6.7060407@xxxxxxx>
david rankin wrote:
Several months ago, I installed samba 3.0.7 on my 9.0 box. I probably did an rpm -Uvh. Now rpm thinks I have 2.2.8a and 3.0.7 installed. Is there a way to fix this?

skyline:~ # rpm -qa | grep samba
samba-doc-2.2.8a-107
yast2-samba-client-2.8.10-3
samba3-client-3.0.7-1
samba3-winbind-3.0.7-1
samba3-doc-3.0.7-1
samba3-pdb-3.0.7-1
samba3-vscan-0.3.5-1
samba3-python-3.0.7-1
samba3-3.0.7-1

Needless to say Yast is not happy from a dependency standpoint.
rpm -e samba-doc-2.2.8a-107
--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Registered Linux user 231871







< Previous Next >
Follow Ups
References