Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Java 1.5 Upgrade on SuSE 9.2 - your expirience and how to?
  • From: George Stoianov <gstoyanoff@xxxxxxxxx>
  • Date: Thu, 10 Feb 2005 08:59:39 -0500 (EST)
  • Message-id: <20050210135939.39077.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
Thanks for the reply.

I found in SuSE Help that SuSE is using the jpackage
project to install and maintain java but there are
some compatability issues, as you mentioned
(file:/usr/share/doc/packages/jpackage-utils/README.SUSE).

I then found the Java 1.5 RPM on
http://www.jpackage.org/rpm.php?id=1870. Downloaded it
and selected install with Yast but Yast crashed. Any
ideas?

> You'll run into several problems due to Suse's
> adaptations!
>
> [1]
>
http://www.google.com/search?hl=de&q=%2BJVM+%2B1.5+%2BSuse+%2B9.2&btnG=Suche
>

Regarding this tip what is .bashrc is that the file
that sets the params for a bash session? If I change
those it affects the whole system?

Thank you again.
George

______________________________________________________________________
Post your free ad now! http://personals.yahoo.ca

< Previous Next >
Follow Ups