Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Apache2 2.0.53 not working
  • From: MC <mkonfery@xxxxxxxxx>
  • Date: Fri, 11 Feb 2005 15:49:49 +0100
  • Message-id: <200502111549.49652.mkonfery@xxxxxxxxx>
Thank You for answer.
I have following modules installed:
apache2-doc-2.0.53-0.1
apache2-mod_php4-4.3.8-8.3
apache2-prefork-2.0.53-0.1
apache2-example-pages-2.0.53-0.1
apache2-2.0.53-0.1
apache2-worker-2.0.53-0.1

So there are all from Your package, only php is from Yast. Do You thing I must
update php4 to Your php4.3.10?

Thank You
Marek

On Thursday 10 February 2005 19:47, poeml@xxxxxxxxxxx wrote:
> On Thu, Feb 10, 2005 at 02:31:03PM +0100, xxx yyy wrote:
> > Hi all,
> > situation:
> > SuSE 9.2, apache2-2.0.53, libapr0-2.0.53 (from
> > ftp://ftp.suse.com/pub/people/poeml/apache2/9.2-i386/), subversion 1.1.3
> >
> > Webserver does not response to web browser, because message
> > in /var/log/apache2/error_log
> > "child pid xxxxx exit signal Segmentation fault (11)"
>
> Please check for other installed apache modules, and update them as well.
>
> > The original instalation of apache2 works well.
> > I have updated it from original distribution to described because of
> > necessary subversion version 1.1.3 (orig is 1.0.8)
> >
> > Could You help me please?
> > Thank You very much
>
> Peter

< Previous Next >
This Thread
Follow Ups
References