Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Spurios hard drive problems
  • From: Damon Register <damon.w.register@xxxxxxxx>
  • Date: Tue, 15 Feb 2005 11:44:57 -0800
  • Message-id: <42125139.3010909@xxxxxxxx>
Anders Norrbring wrote:
The IDE disk is a Western Digital WD1000BB-50CCB0, system chipset is VIA
KT600.
Ideas please?
reminds me of a discussion on this list last year. Someone posted this:
http://qa.mandrakesoft.com/show_bug.cgi?id=12078
Read all the comments. I too have WD drives. Last year I tried to
upgrade to SuSE 9.1 and had trouble so I had to go back to SuSE 9.0.

get smartd up and running. It'll tell you when the drive is due for
replacement.
I might try that

Well, since the drive is absolutely new, it's been running for about 12
hours, it shouldn't be failing.
Merle Haggard sang "we'll all be drinkin' that free Bubble Up and eatin'
that rainbow stew". What is my point? Just that the expected or ideal
doesn't always happen.

Anyway, after some hours of googling I came up with some hints on that
reiserfs with some 2.6 kernels are having real problems with some IDE drives
and their cache memory.
So, I reformatted with ext3 and the problem is gone..
interesting. I wonder if my system would have worked with 9.1 if I had
done that?

Damon Register

< Previous Next >
References