Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Cannot upgrade to 9.2
  • From: "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx>
  • Date: Wed, 16 Feb 2005 14:34:19 -0500
  • Message-id: <4213A03B.4030603@xxxxxxxxxxxxx>
Hash: SHA1

Marc Chamberlin wrote:
<big snip>
| Thanks for your quick guesses, much appreciated... But still no
| joy... When I tried your first suggestion, to install with the acpi
| disabled, I got to about the same point in the installation process, but
| I did get a different error message in the red dialog box - "Sorry,
| linuxrc crashed at address 0x080cd6e1 Linuxrc has been restarted in
| manual mode" However it did not restart at this point, simply froze up
| again and will not respond to the keyboard or mouse.
| As for "manual installation" Yes I have already tried that, as mentioned
| in my first communique... It starts to install some drivers, gets to
| where it is installing the disk drivers and then crashes. See above...
| So I am still stumped looking for more suggestions on how to proceed...

Hi Marc,

I think what Ralph is suggesting has merit and you might want to
re-think what's happening...

First, 'manual installation' is just that: "It" will load a few
typically essential modules just to get things started, but -- and here
comes the hard part -- you are responsible for looking at what it has
loaded, removing the modules that aren't applicable (depends on your
h/w), loading the ones that it /does/ need -- and that includes support
for the file systems that aren't loaded by default (reiserfs, for one)
- -- and then moving the installation forward with all of that sorted out.
~ I intuitively suspected when I first saw your post that the machine
must bs experiencing contention between the desired module for your SCSI
adapter and one that's already in memory by the time it's trying to load
- -- so it's critical, IMHO, to get a handle on what's being loaded in
that machine from the very beginning.

HTH & regards,

- - Carl

PS: Will somebody monitoring this thread get back to me and let me know
what my stupid quotes character is today? Please??
I've been learning about text/plain "flowed" and "not flowed"...
dynamically inserted (client-side) quote charactors, trailing spaces
etc. -- all in an effort to whip this #@#!$%%$##@$%!!! e-mail client
into shape.


- --
C. E. Hartung Business Development & Support Services carlh@xxxxxxxxxxxxx
Dover Foxcroft, Maine, USA Public Key #0x68396713
Reg. Linux User #350527
Version: GnuPG v1.2.5 (GNU/Linux)


< Previous Next >
Follow Ups