Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] 9.0 small video problem
  • From: David Johanson <dcjohan@xxxxxxxxxxx>
  • Date: Sun, 20 Feb 2005 11:58:15 -0500
  • Message-id: <4218C1A7.1020603@xxxxxxxxxxx>


Mark Crean wrote:
David Johanson wrote:

<snip>

I can't help with the sound other than to suggest a) checking your sound configuration, and b) logging out and logging in again to see if this makes a difference. I do vaguely remember from when I used it that mplayer threw up this stuff about sound though I can't remember why.

Unless someone else posts with the answer, my own suggestion is that you go to this link - http://packman.links2linux.org/index.php4?action=cat&cat=16 - and download the stuff for xine. You'll need xine-lib, xine-skins, xine-ui and kaffeine at the least. You will probably have to force-install them with rpm, but they should work (at least, they always have done here). There was a time when mplayer was superior to xine, but then they drew equal and then xine drew ahead by a large margin, imho.

:)

Fish



Well, removed all the stuff that I had installed and started over with what you suggested. Installed, in order,

libxine1-1.0cvs-050101.i686.rpm - no dependencies
libxine1-devel-1.0cvs-050101.i586.rpm - no dependencies
xine-ui-0.99.3cvs-050124.i586.rpm - no dependencies
xine-mozilla-plugin-0.2-050124.i586.rpm - no dependencies
libdvdcss-1.2.8-2.network.i386.rpm - no dependencies
libdvdcss-devel.network.i386.rpm - no dependencies
expat-libs-1.95.8.2tr.i586.rpm - no dependencies
w32codec-0.52-1.i386.rpm - no dependencies

then tried kaffeine and got about 30 dependencies so I took the advice of YaST and didn't install it.

After so doing tried to run xine and got two simultaneous results, it was cross-linked with konquerer and gave an additional error saying it could not find a filter it needed. ENOUGH!

Now, not only does xine, mplayer, and gMplayer not work, neither does the simple playing of audio CDs.

I've been using SuSE since ver 7.1 and have purchased the pro boxed set for every release. Until the 9.x series I have been very satisfied and a BIG fan, but since the involvement with Novell the product, in my estimation, has rapidly been going downhill. 9.0 was pretty good in that most, if not dvd stuff, worked out of the box. Then came 9.1 with usb all but totally broken and dvd playing not much improved, followed by 9.2 with some slight improvement with usb,-- it now only takes 25-30 seconds to open /media,-- and dvd playing still not functional out of the box. In my opinion there is NO excuse for this level of performance when other distro, MEPIS for just one example, is providing all the functionality I'm lacking, out of the box.

I've spent far too much time trying to get this big name distro working. Me thinks it's time to say goodbye to SuSE and move to a distro that just simply works, with everything, right out of the box.

dave

--
David C. Johanson
Linux Counter # 116410
Powered by SuSE Linux 7.3

People who behold a phenomenon will often extend their thinking beyond
it; people who merely hear about the phenomenon will not be moved to
think at all. -- Goethe


< Previous Next >
Follow Ups