Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
RE: [SLE] Searching for info file...
  • From: "Berge, Harry ten" <berge@xxxxxxx>
  • Date: Wed, 23 Feb 2005 16:51:03 +0100
  • Message-id: <8C6ADF4772B7D511A3E40008C7BB878A014E616F@xxxxxxxxxxxxxxxxxxxxxx>
> -----Original Message-----
> From: Joe Brockert [mailto:joe@xxxxxxxxxxxx]
> Sent: woensdag 23 februari 2005 16:38
> To: suse-linux-e@xxxxxxxx
> Subject: [SLE] Searching for info file...
>
> Build probably my 50th suse 9.2 machine and I this message
> keeps coming up "Searching for info file..." and the install stops.
>
> I've tried different install DVD's, install CD's, no luck
> I've tried different hard drives, memory, cables....no luck
>
> I'm about ready to rip all the cards out. Do you think this
> could be a hardware problem?


Yes it could be. The installer (linuxrc) searches for an info file, default
this is the one from SuSE's.
After reading this file it's going to process this file and for example load
some modules.

When this message appears you could 'debug' a little bit by snooping around
on the other virtual terminal's. I had the same problem but it appeared to
be a kernel crash. I found this one one of the console's ( as I remember the
fourth ).

Regards Harry

< Previous Next >
Follow Ups