Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
RE: [SLE] Searching for info file...(SOLVED)
  • From: Joe Brockert <joe@xxxxxxxxxxxx>
  • Date: Wed, 23 Feb 2005 10:12:14 -0600
  • Message-id: <1109175134.6647.19.camel@xxxxxxxxxx>
Thanks guys, atl-3 terminal pointed me to the problem

hangs on the ismod /modules/dtp_i2o.ko, support for this module on
adaptec/dpt scsi cards is flaky at best. I'll pull the card and replace
it with something else...joe


On Wed, 2005-02-23 at 16:51 +0100, Berge, Harry ten wrote:
> > -----Original Message-----
> > From: Joe Brockert [mailto:joe@xxxxxxxxxxxx]
> > Sent: woensdag 23 februari 2005 16:38
> > To: suse-linux-e@xxxxxxxx
> > Subject: [SLE] Searching for info file...
> >
> > Build probably my 50th suse 9.2 machine and I this message
> > keeps coming up "Searching for info file..." and the install stops.
> >
> > I've tried different install DVD's, install CD's, no luck
> > I've tried different hard drives, memory, cables....no luck
> >
> > I'm about ready to rip all the cards out. Do you think this
> > could be a hardware problem?
>
>
> Yes it could be. The installer (linuxrc) searches for an info file, default
> this is the one from SuSE's.
> After reading this file it's going to process this file and for example load
> some modules.
>
> When this message appears you could 'debug' a little bit by snooping around
> on the other virtual terminal's. I had the same problem but it appeared to
> be a kernel crash. I found this one one of the console's ( as I remember the
> fourth ).
>
> Regards Harry
>


< Previous Next >
Follow Ups
References