Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Konsole errors after OOo update
  • From: "Hylton Conacher (ZR1HPC)" <hylton@xxxxxxxxxxxx>
  • Date: Thu, 24 Feb 2005 17:08:20 +0200
  • Message-id: <421DEDE4.1030803@xxxxxxxxxxxx>
Hylton Conacher (ZR1HPC) wrote:
Hi,

Recently updated OOo on my SuSE 9.0 system from 1.1.0 to 1.1.3.

Everything has been just fine, to my limited knowledge except in the following scenario:

Just before I am to shutdown the machine for the night, I log out of KDE as a user and login as root.
I mount the HDD to be used as my backup destination, and delete the old /home from it using Konqueror.
Then I open Konsole and whatever I do (normally it is the command of 'cp -a /home /backupHDD/home') there works fine but the Konsole window on KDE CANNOT be closed, although I have not tried killing the process via top from the Alt-F2 console.
The only way to get some sort of decent behaviour out of the system is to log out, or failing that Alt-F2 and reboot/shutdown.

What could be affecting this as the OOo update was done, satisfying allot of dependencies, with Yast? How can I repair it, preferably without reverting back to OOo 1.1.0 or forward to OOo 1.1.4?
Any ideas on getting the Konsole window to close if the top right 'x' is clicked or closed at the desktop application bar?

--
========================================================================
Hylton Conacher - Linux user # 229959 at http://counter.li.org
Currently using SuSE 9.0 Professional with KDE 3.1
========================================================================



< Previous Next >