Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Lost DSL Connection <SOLVED>
  • From: "WILLIAM WESTFALL" <wgwestfall1@xxxxxxx>
  • Date: Sat, 26 Feb 2005 23:47:05 -0700
  • Message-id: <BAY4-F935125296E3E9559C8346F6670@xxxxxxx>
Your thoughts got me thinking and I found the answer in YaST by unclicking the update name servers and search list via DHCP. I entered in the correct ones and it works great now. Funny that my new modem puts in bogus info when that is clicked. Luckily I was able to access the modems setup features and find the true name server addresses. Maybe it's a 64-bit issue?

Thanks for the help.

Made with__________________________________________
Linux 2.6.8-24.11-default #1 x86 64 GNU/Linux (SuSE 9.2)
William Westfall
wgwestfall1@xxxxxxx



From: Jerry Feldman <gaf@xxxxxxx>
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] Lost DSL Connection
Date: Sat, 26 Feb 2005 18:15:50 -0500

On Sat, 26 Feb 2005 11:57:22 -0700
"William Westfall" <wgwestfall1@xxxxxxx> wrote:

> Hello,
>
> Everything was working fine until I upgraded my DSL through Qwest. I
run the
> DSL via Ethernet and it should be working in SuSE as it did before,
but it
> is not. What settings do you think I need to change?
>
> Funny thing is, when I run Limewire the connection is there, but
anything
> else doesn't work... mozilia,suse update,gaim. The connection is there
and
> works great when I boot into windows. Any ideas?
Standard network stuff:
First, make sure you can ping the gateway using ip address. This
ascertains that you can get out of the box.
Next, ping a local address within your ISP if your know them, such as
DNS servers.
If you can't, then your routing table:
netstat -nr.

Then make sure you have the correct DNS servers set up. You can do this
via YaST or just edit /etc/resolv.conf
Many times, the problem is simply that you don't have any DNS servers
configured.


--
Jerry Feldman <gaf@xxxxxxx>
Boston Linux and Unix user group
http://www.blu.org PGP key id:C5061EA9
PGP Key fingerprint:053C 73EC 3AC1 5C44 3E14 9245 FB00 3ED5 C506 1EA9
<< attach3 >>



< Previous Next >
Follow Ups
References