Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Microsoft truetype core fonts in 9.1
  • From: Scott Nemmers <nemmerss@xxxxxxxxxxxxx>
  • Date: Mon, 31 May 2004 12:43:30 -0400
  • Message-id: <40BB60B2.50507@xxxxxxxxxxxxx>
Bruce Marshall wrote:
On Monday 31 May 2004 10:21 am, Steve Reynolds wrote:

Anybody else having problems installing this font package with YOU? Anybody
got a fix?

Steve


Count me in with the problem. Even tried to run fetchmsttfonts manually. It hangs on about the 4th font it downloads.


I had the same problem initially for the first three YOU update attempts (completely hung the system -- IBM T23 laptop -- the first two times). I applied the brute force and ignorance method: I tried three different ftp/http locations and the MS font package finally downloaded and installed through YaST. No other configurations were changed between attempts ... only hard and soft reboots.

Probably not much help, other than to say this issue might be somewhat random.

Regards

- Scott
_______________________________________
Scott Nemmers
E-mail: nemmerss -> penmaster_com
_______________________________________

< Previous Next >
Follow Ups