Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] I cannot play a CD [Solved]
  • From: Karel De Vriendt <Karel.De-Vriendt@xxxxxxxxx>
  • Date: Mon, 31 May 2004 18:20:27 +0200
  • Message-id: <1086020426.4695.2.camel@xxxxxxxxxxxxx>
Solved: known incompatibility between the CD audio plugin used by XMMS
and the subfs module SuSE 9.1 is using. See
http://portal.suse.com/sdb/en/2004/05/thallma_91_xmms_audiocd.html

Thanks to everybody who tried to help.

Karel

On Mon, 2004-05-31 at 16:28, Karel De Vriendt wrote:
> Thank for the various suggestions received.
>
> I found out that the DVD player is the one that is wired to my
> motherboard. Hence I put my CD in this one. I also updates my alsa
> packages (packman packages for SuSE 9.1).
>
> I did run alsaconf, I rebooted (to get rid of a terrible noice in
> alsaplayer) and now:
>
> - In GNOME, sounds associated with events work fine.
> - In the standard GNOME CD player, in ALSAplayer and in Grip, I can play
> my CD. Via Grip, I can rip and encode the CD.
> - In XMMS, I can play mp3 files (and the outputplugin must be correctly
> configured?). When I configure the CDinput plugin, "check drive" gives
> the correct information. But still, I cannot play the CD (selecting
> /media/dvd is not possible).
> - ls /media/dvd gives "no medium found"
>
> Can this still be a problem with XMMS, with my sound settings or with
> the automounting feature in SuSE 9.1?
>
> Help plse.
>
> Karel De Vriendt
>


< Previous Next >