Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Sorry SuSE: 9.1 is Waste of time and money!
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Mon, 31 May 2004 09:30:58 -0400
  • Message-id: <200405310930.58579.penguin0601@xxxxxxxxxxxxx>
On Monday 31 May 2004 09:25 am, Donn Washburn wrote:
> Hey Group;
>
> > Hardware recognition is utter crap in 9.1, but there is plenty of
> > it more. For example BT8xx is found ok, but the module is only
> > loaded with the help from keyboard.
>
> Well I have a new ASUS A7N8X-E and SuSE9.1 Live found just about all
> of the chips and both ethernet chips. Plus it even seems to
> correctly ID my nvidia AGP card. However, it and 9.0 and Knoppix
> fail to spot the printer port.
>
> A good supported HP LJ4L and cable are not seen by SuSE 9.1 Live, 9.0
> and/or Knoppix V3.4. "hwinfo --printer" also fails. Does anyone
> know of a good way to prove a printer port is working. This acts
> like no printer is plugged into the port. Cups seems happy. The
> printer works. I have no good thoughts on how to prover the port is
> bad.
>
> --
> 73 de Donn Washburn __ " http://www.hal-pc.org/~n5xwb "
> Ham Callsign N5XWB / / __ __ __ __ __ __ __
> 307 Savoy St. / /__ / / / \/ / / /_/ / \ \/ /
> Sugar Land, TX 77478 /_____/ /_/ /_/\__/ /_____/ /_/\_\
> LL# 1.281.242.3256 Dump Microsoft Software - Stop virus email
> Email: n5xwb@xxxxxxxxxx " http://counter.li.org " #279316
============

Donn,

You might want to start a new thread with this, since it is way OT from
the original. I suspect if many are passing this already OT thread,
you will get few if any answers to your question.

Lee
--
--- KMail v1.6.2 --- SuSE Linux Pro v9.0 ---
Registered Linux User #225206
On any other day, that might seem strange...

< Previous Next >