Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Sorry SuSE: 9.1 is Waste of time and money!
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Mon, 31 May 2004 12:03:14 +0100
  • Message-id: <40BB10F2.20606@xxxxxxxxxxxxxxxx>
C Hamel wrote:



SuSE is problematic but at least I got v9 to work, & 8.2 Personal, before that. Version9.1 was more than problematic, it was horrendous. Out of three modems --internal & two external-- none worked right, and quit working altogether once I applied the first update. Reinstallation was a total waste of time, as the first installation --pre-updates-- worked for exactly a week & all four subsequent installations saw very little work that had worked on the 1st installation. Hence, a landfill now owns it.

I have a PCMCIA modem on my 64-bit laptop and I've seen problems with it not working. For some reason 9.1 in its wisdom sets up /dev/modem as a symlink to /dev/cua0, change it to /dev/ttyS0 and it reverts to /dev/cua0 on next reboot or /etc/init.d/setserial restart. I haven't yet found where to change it. Strange and utterly weird that they should resurrect those old bones at 9.1 when cuaX was DEprecAteD round about kernel 2.2.x, it was never there in any SuSE distro going way back.
In many ways all distros are a pain, they have tried to stray too far away from the mainstream. There was a time when you could grab a RedHat .rpm, Slackware .tgz, Debian .deb and install it on whatever distro you happened to be using. Even getting a RedHat rpm source file, chances it won't build.
I see early signs! One day we'll all wake up and find that Linux has fragmented a-la-Unix. They've steamrollered the Filesystem Heirarchy that was supposed to unify them all. The Einstein Constant holds, he's purported to have said "Two things are infinite, the size of the UNIVERSE and HUMAN STUPIDITY, except I'm not sure of the former".
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.


< Previous Next >