Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Feedback - gnome 2.6 for SuSE 9.1 at ftp.gwdg.de mirrors
  • From: Richard Bos <radoeka@xxxxxxxxx>
  • Date: Sun, 30 May 2004 16:18:10 +0200
  • Message-id: <200405301618.10871.radoeka@xxxxxxxxx>
Op zondag 30 mei 2004 09:31, schreef James Ogley:
> > > evolution: Depends: libebook.so.5
> > > Depends: libecal.so.4
>
> I think these should be provided by a gal2 package
>
> > > Depends: libedataserver.so.3
>
> evolution-data-server
>
> > > Depends: libsoup-2.2.so.3 but it is not installable
>
> libsoup
>
> These are all what I think/am pretty sure should provide those libs, of
> course it may be different in 2.6
>
> > Don't know what is going on...
>
> No, nor me, but then I've not looked at them yet ;)

Most of them are provide by evolution-data-server. The culprit one is however
libsoup-2.2. The one that is available provides libsoup-2.0

# apt -s install evolution-data-server, results in:
The following packages have unmet dependencies:
evolution-data-server: Depends: libsoup-2.2.so.3 but it is not installable

It would be nice if a updated package of libsoup could be provided by suse.


--
Richard Bos
Without a home the journey is endless


< Previous Next >