Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Sorry SuSE: 9.1 is Waste of time and money!
  • From: Jyry Kuukkanen <jyry@xxxxxxxxxx>
  • Date: Sun, 30 May 2004 15:07:45 +0300 (EEST)
  • Message-id: <Pine.LNX.4.58L.0405301435290.14750@xxxxxxxxxxxxxxxxxx>

Hello


On Sun, 30 May 2004, adham hashibon wrote:

> I am not sure, but I think the blame for most of this stuff might lies in the
> subfs package, since I removed it, all is great for me... Someone is Suse
> should take this seriously and fix the subfs_/hotplug combination, it sucks
> to the bones..


9.1 is a disaster, it should never have been released. I already had to
switch to Mandrake 10.0.

Hardware recognition is utter crap in 9.1, but there is plenty of it more.
For example BT8xx is found ok, but the module is only loaded with the help
from keyboard.

I have tried upgrades, install-overs, fresh installs, they all causes more
mess than enything else. Same or similar problems in some four different
hardware I tried installing it. I even tried upgrading Suse 9.0 to 9.1 in
a FuSi Primergy server with Adaptec's RAID controller -- no, cannot be
done because 9.1 does not find the previos system, nor harddisk, even it
loads the Adaptecs drivers just fine...

GCC cannot produce executables no longer after some YOU update...

Another issue is locale troubles, that was the final reason to drop 9.1
for good. I cannot use Konsole, nor console, because non-US characters
f*cks up the screen. Very unpleasant when handling tens of eMail using
pine every day. No matter what font is used.

There are definitely way too many problems in 9.1 for me to try using it.
There is no way, I believe, all the faults in it can be fixed before 9.2
is out. So, until that, I stick with Mandrake that installs, speaks my
language and lets me write using funny but ¡important! characters for me.
Ääliö distro on tuo Susi üsiüks :-(

Who ever finds 9.1 useful must be very lucky, or his needs are limited to
watching the boot screen ;-)


--jq

>
> On Sunday 30 May 2004 03:26, Terje J. Hanssen wrote:
> > Some hours later .......
> >
> > Downgraded and reinstalled SuSe 9.0 (over 9.1):
> >
> > Yamaha 4416S CDRW recorder detected and works
> > HP DVD Writer 100i detected and works
> > Epson 1640SU scanner detected and works
> >
> > SuSE 9.0 works ........ :-)
> >
> > Terje J. Hanssen
>
>

--
Hienoja terveisiä
--Jyry
C|:-( C|:-/ C|========8-O C|8-/ C|:-(

< Previous Next >