Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SuSE 9.1: Upgrading packages using apt made them unrunable
  • From: Frederic Soulier <frederic@xxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 29 May 2004 23:46:25 +0100
  • Message-id: <200405292346.25426.frederic@xxxxxxxxxxxxxxxxxxx>
On Saturday 29 May 2004 20:24, Richard Bos wrote:
> Op zaterdag 29 mei 2004 18:03, schreef Frederic Soulier:
> > I've been upgrading some packages like epiphany
> > (epiphany-1.2.2-5) & gnumeric (gnumeric-1.2.12-3) using apt and
> > now they don't work anymore!
>
> I assume that they have been build with the gnome-2.6 libs while
> you have the 2.4 ones installed.... Revert back to the older
> versions => remove the apt component gnome from your sources.list
> file. Remove the packages mentioned above (apt remove gnumeric
> epiphany) and have them reinstalled from CD or DVD.

This is what I thought but shouldn't the correct libraries been
installed as dependencies then?

--
____________________________________________________________________
Frederic P. Soulier frederic@xxxxxxxxxxxxxxxxxxx
OpenPGP key available on http://www.keyserver.net
1024D/BA6700ED 49A6 8E8E 4230 8D41 1ADE B649 3203 1DD2 BA67 00ED
_____________________________________________________________________

< Previous Next >