Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] kdetv + nvidia + SuSE 9.1 = Problems
  • From: peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Sat, 29 May 2004 10:01:18 +0100
  • Message-id: <200405291001.18511.p.nikolic1@xxxxxxxxxxxxxx>
On Saturday 29 May 2004 09:25, Georgios Tsarmpopoulos wrote:
> Jay Vollmer wrote:
> >On Friday 28 May 2004 21:54, Terry Eck wrote:
> >>I have just installed Suse 9.1 and was able to get kdetv
> >> working without a problem. I updated via YOU and selected to
> >> install the latest nvidia drivers. This all worked very
> >> well. I rebooted and was getting the Nvidia Splash Screen
> >> when switching into X. Now when I try to run kdetv nothing
> >> shows up on the screen. It acts like there is no video
> >> source. I noticed under devices there is the lising of "
> >> NVIDIA Video Interface Port - XVideo prot 140".
> >>
> >>While under SuSE 8.2 the device listed under kdetv is:
> >>"BT878(Hauppauge (bt878)) Video4Linux(/dev/video)".
> >>
> >>Can anyone tell me how to setup kdetv under SuSE 9.1 using
> >> the nvidia drivers. Somewhere the configuration for kdetv
> >> was changed when I installed the Nvidia driver.
> >
> >Right-click on the Kdetv window and choose "Configure kdetv".
> >Then select "BT878(Hauppauge (bt878)) Video4Linux(/dev/video)"
> >
> >This works on my (Hauppauge (bt878)+Nvidia) system.
>
> I used to have the same problem although not all the time,
> maybe in 3 out 4 boots kdetv would just show
> NVIDIA Video Interface Port in the devices list. I don't think
> it was a problem with kdetv because I couldn't watch tv with
> other tv apps also (like xawtv or zapping). Looking in /dev I
> found out that /dev/video was pointing to /dev/video0 but
> /dev/video0 did not exist, only video1,video2,video3,... was
> there. I tried using one of those with xawtv but it didn't
> work. For the last few days the problem doesn't occur anymore,
> although I don't know what I did to resolve it (the only thing
> I can think of is some updates I did through YOU and apt but
> I'm pretty sure none of them was v4l or X related).
> So if anyone can offer a solution to this problem I would be
> glad to hear it too incase this happens again in the future


Hi ..

Reading your problem that says to me that on bootup
the /dev/video0 device had failed to create so it seems a boot
time problem rather than an upgrade problem

Suse 9.1 Nvidia fx5200 , Athlon xp+ 2700 Nvidia drivers (installed
by hand not thru yast) Haupage tv card and no problems at all

--
G6NJR Pete otherwise known as "Quinton 11"

A Linux Only area Happy bug hunting M$ clan

Pete,,,,, :-)

< Previous Next >
Follow Ups