Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
WP8 for Linux under SuSE 9.1?
  • From: Jep <jephill@xxxxxxxxxxxxx>
  • Date: Fri, 28 May 2004 10:45:43 -0500
  • Message-id: <40B75EA7.2050808@xxxxxxxxxxxxx>
For years, I have run WP8 for Linux under versions of SuSE up through 9.0. It requires using the old shared c libs (provided by SuSE through ver. 9.0). SuSE 9.1 does not include these old librariess; and, even if I install the old libraries (running an old .rpm) under SuSE 9.1, I am unable to install WP8 for Linux. (Why the need to *install* a program I was running for yrs? Because SuSE 9.1's update wiped out WP8 and the shared libs!)

Can the NEW, RE-released WP8 for linux be made to install/run under SuSE 9.1?


< Previous Next >
Follow Ups