Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
RE: [SLE] [SOLVED] VMware / SuSE 9.1 USB problems
  • From: burgeke@xxxxxxxxxxxxxxxxxxxxxx
  • Date: Thu, 27 May 2004 13:55:41 -0400
  • Message-id: <20040527175539.058BD627EEA@xxxxxxxxxxxxxx>
Your very welcome!

Please do let me know if you come across anything else. Petr in the VMware
groups has been awesome.

Keith

-----Original Message-----
From: SRGlasoe [mailto:srglasoe@xxxxxxxxxxx]
Sent: Thursday, May 27, 2004 12:09 PM
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] [SOLVED] VMware / SuSE 9.1 USB problems

On Thursday 27 May 2004 06:33 am, burgeke@xxxxxxxxxxxxxxxxxxxxxx wrote:
> The commands seem to continue to wrap in my post. I will append a
> number prior to each one to be clear. Sorry-
>
> (1) mkdir /tmp/usb
>
> (2) cd /proc/bus/usb; for a in *; do ln -s /proc/bus/usb/$a
> /tmp/usb/$a; done
>
> (3) ln -s /proc/bus/usb/devices_please-use-sysfs-instead
> /tmp/usb/devices
>

Once I got out of my way (that clown between the keyboard and chair), these
steps worked perfectly for me.

Thanks Keith,
Stan

--
Check the headers for your unsubscription address For additional commands
send e-mail to suse-linux-e-help@xxxxxxxx Also check the archives at
http://lists.suse.com Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >