Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Kernel 2.6.5 and sound problem
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Thu, 27 May 2004 09:49:52 +0200
  • Message-id: <200405270949.52574.andjoh@xxxxxxxxxx>
On Thursday 27 May 2004 09.40, Rainer Blaes wrote:
> Does this mean that I need a 'new' ALSA driver and if yes from where?

The 2.6 kernel requires alsa >= 1.0, get it from

http://packman.links2linux.de/index.php4?action=217&vn=3

I assume you know about the other stuff you need to upgrade to 2.6. If you
don't, this directory

ftp://ftp.gwdg.de/linux/suse/ftp.suse.com/people/kraxel/8.2-i386/i586

has a few things you will need, notably module-init-tools

cheers
Anders

< Previous Next >
Follow Ups
References