Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] 9.1 and lack of Gnome
  • From: Brooks <brooksfamily@xxxxxxxxxxxxx>
  • Date: Wed, 26 May 2004 15:44:32 -0500
  • Message-id: <200405261544.32059.brooksfamily@xxxxxxxxxxxxx>
Tried installing XD2 and it won't go. Here's what I get:

brooks@84:~> xhost +localhost
localhost being added to access control list
brooks@84:~> su
Password:
84:/home/brooks # wget -q -O - http://go.ximian.com |sh
==> Autodetecting system type...
==> Checking $DISPLAY and X permissions...

The Ximian Desktop Installer is a graphical application, and
either you have no DISPLAY variable set or the root user does not
have permission to access your X server. Run 'xhost +localhost'
before becoming root, and make sure that the DISPLAY variable is
set correctly before running the go-ximian script.

Cleaning up temporary files... done.


As you can see, I get this message AFTER I run the 'xhost +localhost' command
that it suggests. I have no idea how to check whether I have a DISPLAY
variable set.

Any ideas?

Jack

< Previous Next >
References