Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Moz 1.7rc2 install errors
  • From: Dan Weisenstein <dan@xxxxxxxxxx>
  • Date: Wed, 26 May 2004 09:03:55 -0700
  • Message-id: <40B4BFEB.9090303@xxxxxxxxxx>
Unzipped, and ./mozilla-installer, just like the readme says. This has always worked previously. Linux install.
Dan


Dan


Carl William Spitzer IV wrote:

how did you install it tar, rpm / kpackage?

kpackage would have checked the dependencys and allowed test install.

CWSIV

On Mon, 2004-05-24 at 15:07, Dan Weisenstein wrote:

No response on the Moz mailing list, so

Just installed 1.7rc2 this morning on a SuSE 9.1 system. Let install remove the previous installation (1.7rc1). I get these errors during installation:








< Previous Next >