Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Network Browsing


> Hi Marshall,

Hello again.

> Does your Windows XP requires a user name and >password to connect ?

It didn't but I changed it to see if I can replicate the issue.

> I have tried it on an another Samba server where a user name and
> password is required and it crashes. The same happens when connecting
> either to a WIndows PC or Windows server configured as a standalone.

Well after getting my WinXP box to want logins, I get the same issue that
everyone else gets.

The smb client suddenly dies.

Darn, I thought that I was going to have the oddball system in which
everything just works!

Marshall
> regards,
>
> Luis-M.
>
>
> Marshall Heartley wrote:
>
> >
> >> Hi Marshall,
> >
> >
> > Hi Louis
> >
> >> Browsing is not problem, the problem is connecting and login into a
> >> machine listed in Konqueror.
> >
> >
> > I can not only look at the shares, I can retrieve info from the remote
> > machine as well, browser folders, etc.
> >
> > Another words, I can do this as easily as I can in Windows.
> >
> > The remote machine that I am accessing is a WinXP Pro box on a
workgroup.
> >
> > Marshall
> >
> >
>
>


----------------------------------------------------------------------------
----


> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>


< Previous Next >