Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
RE: [SLE] Trying to get VMware 4.5.1 installed on SUSE 9.1
  • From: Ken Schneider <suselist@xxxxxxxx>
  • Date: Mon, 24 May 2004 13:45:24 -0400
  • Message-id: <1085420724.14887.27.camel@xxxxxxxxxxxx>
On Mon, 2004-05-24 at 13:30, Steve Kratz wrote:
> I've run all of my YOU updates, and haven't seen a kernel update - sitting
> at 2.6.4-52... Still can't run vmware.
>
>

Installed on three machines and working fine.

If you have upgraded the kernel via YOU, first update would have
installed newer kernel, make sure you reboot with the new kernel. You
also need to make sure that you have the kernel sources (NOT src)
installed. Run vmware-config.pl and you should be good to go. Of course
you also need a valid license, temp or permanent.

If you still have problems try re-installing vmware.

--
Ken Schneider
unix user since 1989
linux user since 1994
SuSE user since 1998 (5.2)



< Previous Next >
References