Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SuSE 9.1 Network Browsing
  • From: Ken Schneider <suselist@xxxxxxxx>
  • Date: Mon, 24 May 2004 08:40:10 -0400
  • Message-id: <1085402409.14887.16.camel@xxxxxxxxxxxx>
On Mon, 2004-05-24 at 08:27, Greg Engel wrote:
> On Monday 24 May 2004 8:14 am, Ken Schneider wrote:
> > Has anyone been able to use the Network Browsing function?
> > Three machines installed and none of them work. I always get the
> > following error when i click on the Windows Network icon:
>
> I have not tried 9.1, but in 9.0 the default smb:// does not seem to work.
> smb://machine does fine. I assume this is a konqueror bug.
>
> What have you actually tried?

I had no problem in 9.0. What do you mean "what have you tried"?
smbclient is installed. You should not need samba running unless you
want to connect to a local share (why would you when you are on the
local machine).


Also please don't just reply to all, try to reply to list and if that is
not available edit the To: line so the reply only goes to the list.

--
Ken Schneider
unix user since 1989
linux user since 1994
SuSE user since 1998 (5.2)



< Previous Next >