Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] yet more 9.1 sound stuff
  • From: Bob Rea <gapetard@xxxxxxxxxx>
  • Date: Mon, 24 May 2004 07:00:53 -0400
  • Message-id: <200405240700.53894.gapetard@xxxxxxxxxx>
On Monday 24 May 2004 02:31 am, Vince Littler wrote:
> On Monday 24 May 2004 5:18 am, Don W. Jenkins wrote:
> > I have been experiencing the same sort of sound problems as
> > some others on 9.1 Personal. When I first boot up I have
> > nothing. Then if I run alsaconf, it configures my Via
> > onboard sound card, but the sound that it produces is
> > static.

> Yes. 9.1 Professional update. No problem with 9.0, so it is
> specifically SUSE 9.1.

I was able to get sound by running alsaconf as root, and the
sound I get is fine. But then I tried www.live365.com and
couldn't get nay program to run the stream. Any suggestions
would be helpful.

In addition, I can't get kscd or the gnome cd player or grip to
find a music cd in the drive, which is a cd-rw. The drive is
root:root as /dev/cdrecorder and root:users as /dev/cdrom. What
shoudl these be for all its instances, such as /dev/hdc?

Any help appreciated.

--
Bob Rea
mailto:gapetard@xxxxxxxxxx
http://www.petard.us
http://www.petard.us/blog
http://www.petard.us/gallery

Time is the best teacher. Unfortunately it kills all its
students.

< Previous Next >