Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SMTP and incomming mail -- PROBLEMS??
  • From: "John N. Alegre" <listhub@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 22 May 2004 20:53:12 -0500 (CDT)
  • Message-id: <XFMail.040522205312.listhub@xxxxxxxxxxxxxxxxxxxxx>
Carlos,

On 23-May-04 Carlos E. R. wrote:
> Notice that for email (SMTP) to work, the DNS server (the one used by the
> "senders" side) must have a "MX" entry form your domaain name. Your
> "hosts" file is not involved.
>
Thanks for your reply.

This is the case. Right now I have a Red Hat 6.0 box which is accepting this
and all email with the same machinename.domainname that I am trying to get
working on the SuSE box. I bring that machine down when I am trying to
configure the new SuSE box and back up again in a few hours. Mail is flowing
fine to that system. My IP provider has a "MX" entry for
machinename.domainname with the correct IP. As I said both the SuSE box and
the working Red Hat 6.0 system are the same in that respect. This is why I
questioned the former statement that I needed a FQDN in my HOSTNAME and
/etc/hosts file unless there is something different about SuSE.

I am currently thinking this is an entry of the domain name in some postfix
config file. That is assuming the port is set up correctly (see original
question in thread). Can anyone help me here?

john
------------------------------------
John N. Alegre o
Andante Systems o
eCommerce Consulting o
Custom Web Development <*{{{{}><
------------------------------------

< Previous Next >
References