Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Trying to get VMWare 4.5.1 installed on SUSE 9.1
  • From: Trey Sizemore <trey@xxxxxxxxxxx>
  • Date: Sat, 22 May 2004 20:46:41 -0400
  • Message-id: <1085273201.12531.20.camel@xxxxxxxxxx>
On Sat, 2004-05-22 at 20:32 -0400, Bruce Marshall wrote:

> Wrong! Running 4.5.1 here on a 2.6.6 kernel. The 4.5.1 is stock from the
> vmware website and the 2.6.6 is vanilla from kernel.org. Running both of
> those on a 9.0 system.
>
Bruce-

As I haven't done this in quite some time, would you be so kind as to
walk me through the steps of installing a 2.6.6 vanilla kernel form
kernel.org (including kernel-source I assume)?

The last kernel I actually did install myself was about 18 months ago
and it was a 2.4.x kernel. I know some things have changed. But if you
would be kind enough to outline the steps for getting it installed and
running on my 9.1 machine, I'd be grateful.

Thanks a lot!
< Previous Next >