Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Trying to get VMWare 4.5.1 installed on SUSE 9.1
  • From: "Ken Schneider" <suselist@xxxxxxxx>
  • Date: Sat, 22 May 2004 18:22:12 -0400
  • Message-id: <WorldClient-F200405221822.AA22124904@xxxxxxxx>
-----Original Message-----
From: Dave Addison <dave@xxxxxxxxxxxxxx>
To: suse-linux-e@xxxxxxxx
Date: Sat, 22 May 2004 22:02:27 +0100
Subject: Re: [SLE] Trying to get VMWare 4.5.1 installed on SUSE 9.1

> In message <1085249776.12528.2.camel@xxxxxxxxxx>, Trey Sizemore
> <trey@xxxxxxxxxxx> writes
> >On Sat, 2004-05-22 at 13:50 -0400, Ken Schneider wrote:
> >
> >> Configuring VMware requires that the kernel sources be installed
> also.
> >>
> >> After installing the kernel sources cd /usr/src/linux and make
> cloneconfig
> >> then re-run vmware-config.pl. It should now work. I just went
> through the
> >> same thing.
> >
> You could try doing a "make dep" after the "make cloneconfig". This
> might create the file you're missing
> --
> Dave Addison
>

Make dep is no longer supported with the 2.6 kernel.

Ken



< Previous Next >