Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Correct Version of libc.so.6 (glibc_2.3.4)?
  • From: Thorsten Kukuk <kukuk@xxxxxxx>
  • Date: Sat, 22 May 2004 08:00:02 +0200
  • Message-id: <20040522060002.GA13107@xxxxxxx>
On Fri, May 21, dmc wrote:

> Are either of these acceptable to meet the dependency need
> of Mozilla 1.7 under Suse 9?

It could be, but if you apply them, a lot of other SuSE Linux 9.0
programs will stop working.

> http://www.ibiblio.org/pub/linux/distributions/peanut/current/pkgs/SRPMS/GLIBC-2.3.4/
>
> http://rpmseek.com/rpm-dl/glibc-2.3.4-0.20040318.1.athlon.html?hl=de&cx=0:-:0:1301836:0:0:0

Be very carefully with an glibc update to a version not from SuSE
for that distribution, it is very dangerous.

Thorsten

--
Thorsten Kukuk http://www.suse.de/~kukuk/ kukuk@xxxxxxx
SuSE Linux AG Maxfeldstr. 5 D-90409 Nuernberg
--------------------------------------------------------------------
Key fingerprint = A368 676B 5E1B 3E46 CFCE 2D97 F8FD 4E23 56C6 FB4B

< Previous Next >
This Thread
References