Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Help needed for Intel PRO/Wireless 2100
  • From: jim barnes <j10152@xxxxxxxxx>
  • Date: Fri, 21 May 2004 20:41:09 -0600
  • Message-id: <40AEBDC5.4070901@xxxxxxxxx>
Trey Sizemore wrote:
On Fri, 2004-05-21 at 22:15, jim barnes wrote:


Let's back up a bit now. Is this a 9.1 install? Your signature is confusing me somewhat.


I'm responding from my desktop as I don't have internet access on the
laptop running SUSE 9.1 now.

usr/share/doc/packages/wireless-tools/README.firmware on my (9.1) install calls for 80940_80940.zip. Did you install ipw211-0.44 or later to require
96377_96377.zip?


Yes, I did. Should I go back and get the 80940_80940.zip package? I
had assumed that the numbering had changed since the release.


80940_80940.zip worked for me with a stock install. Don't know about later driver releases. Maybe your driver didn't update as you thought it had.

Lots of info here on the subject: (if you haven't already)

ipw2100.sourceforge.net/

< Previous Next >
Follow Ups