Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Long hangs/pausing in Konqueror--does anyone else have this problem?
  • From: Tom Corr <tcorr@xxxxxxx>
  • Date: Fri, 21 May 2004 22:34:10 -0400
  • Message-id: <200405212234.10251.tcorr@xxxxxxx>
On Friday 21 May 2004 13:35, Chris Carlen wrote:
yes. i have the same problem. i noticed this problem trying to get 9.1 to
recognize my memory stick. i was going back and forth into the /media
directory quite often. thankfully, it can still access my digital camera,
but the memory stick gets recognized very sporadically.

tom
> Hi:
>
> In 9.1 for ia32, using the KDE 3.2.1 and the Konqueror filemanager I am
> having this problem with long pauses/hangs:
>
> 1. When I click the /media dir with no media installed in the
> CDRecorder or floppy drives, Konq. waits for a very long time (about 30
> seconds) before displaying the subdirs of /media. During this time, the
> drive lights blink.
>
> 2. When I click my NFS mount point /mango, the drive lights blink, and
> again Konq. waits about 30 seconds before displaying the contents of the
> NFS mount dir. In other words, Konq. wants to access the removable
> drives when accessing the NFS mount point, which is unnecessary.
>
> 3. When a CD is in the CDRW drive, then things work better. The wait
> to see the contents of /media and /media/cdrecorder is much less, about
> 5 seconds. But Konq still periodically causes the drive lights to
> blink, and sometimes does this again when I access the NFS share.
>
> 4. Sometimes even when Konq is pointed at a permanent dir like /usr,
> the CD drive lights keep blinking every few seconds, and Konq. gets so
> hung that when switching to the Konq. window after having the Konq.
> window obstructed by another window so that Konq. is unreadable until it
> decides to do another screen refresh, the window is corrupted for a very
> long time until it refreshes. It is possible to get it into a state
> where the CD drive light is blinking constantly, and all filesystem
> browsing is interrupted by these long pauses.
>
>
>
> Does anyone else observe behavior similar to this regarding a long pause
> when pointing Konq. at /media when no media is present?
>
> Does anyone else observe that Konq. causes the drive lights for the CD
> and floppy to blink when one points Konq. at an NFS mount point (with a
> remote NFS filesystem mounted)?
>
>
>
> Thanks for responses. I would like to figure out if this is the result
> of something having gotten screwed on my system, or a more pervasive
> problem.
>
> I know I can fix it by editing /etc/fstab and setting up the removable
> drives for manual mounting/unmounting. But before I decide to set my
> system that way, I'd like to understand what is going on with the
> automatic "subfs" system in 9.1, and see if it can be made to work
> properly.
>
> Basically, I think the system shouldn't attempt to access the drives
> until I point at their specific mount points, such as /media/cdrecorder
> or /media/floppy. Then it should attempt to mount them if not already
> mounted.
>
> But there is no reason for the system to be probing the drives all the
> time spontaneously, and certainly not when I point at an NFS mount point.
>
> Thanks. Good day!
>
> --
> ____________________________________
> Christopher R. Carlen
> Principal Laser/Optical Technologist
> Sandia National Laboratories CA USA
> crcarle@xxxxxxxxxx

< Previous Next >
Follow Ups
References